booting directly to the desktop


Brian Vogel <britechguy@...>
 

A bit of further clarification regarding the instructions posted earlier:

Once the user dialog is up, regardless of it was invoked via 'netplwiz' or 'control userpasswords2' the dialog you see has a list of all the users on the machine, with your own userid currently selected by default.

If you wish to work on your own userid then just let it stay selected, then uncheck the "Users must enter a password . . ."  (which, by the way, can be toggled by hitting ALT+E), then you must activate the Apply button at the bottom of the dialog  It is there but only becomes available to you for activation if you have changed the state of the "Users must enter" checkbox for a given user.  If it was on you must turn it off before the Apply button becomes pressable and if it was off you must turn it on.  The Apply button is meaningless, and stippled out as inactive, if there is no change to apply.

Once you've hit the Apply button after you most likely unchecked the above noted checkbox, you are immediately presented with the Automatically Sign In dialog where you must enter the password that will be used to automatically log you in two times.  After this you OK your way all the way out of the dialogs that are open.

--
Brian

Any idiot can face a crisis. It's the day-to-day living that wears you out.

      ~ Anton Chekhov


g melconian
 

Thanks very much.

 

From: win10@win10.groups.io [mailto:win10@win10.groups.io] On Behalf Of Brian Vogel
Sent: Thursday, August 4, 2016 6:59 AM
To: win10@win10.groups.io
Subject: Re: [win10] booting directly to the desktop

 

Alan,

            The easiest thing to do is to go a little bit further with your Microsoft Account so that the password is entered automatically behind the scenes and you go directly to the desktop.  I've posted the following instructions before, but here they are again as they should accomplish your mission.

--------------------------------------------------------------------

To Turn Off the Password Entry Requirement under Win8 or Win10

Note: Anybody who turns the computer on can get into the desktop screen directly if there is only one account on the computer.  If there is more than one then they can get access to the desktop by selecting any account that has password login turned off.

Please follow the below steps to skip the password entry screen for a specific account:

1.        Open the Run Command box by simultaneously pressing Windows Key and R keys (Windows Key+R). In the Run dialog box, type Netplwiz and then press Enter key.

OR  Open a Command Prompt window and enter the command:  control userpasswords2 and hit Enter.

2.        You will be presented with the User Accounts dialog, select the user account for which you wish to turn off password login and then uncheck the checkbox labeled Users must enter a user name and password to use this computer.

3.      Click Apply button to see Automatically sign in box.

4.       On the "Automatically sign in box" confirm your credentials and then click OK. Restart the computer and check.

Steps 3 and 4 are critical.  If you omit them you will not have the password login turned off and everything will remain as it had been.

--
Brian

Any idiot can face a crisis. It's the day-to-day living that wears you out.

      ~ Anton Chekhov


Brian Vogel <britechguy@...>
 

Alan,

            The easiest thing to do is to go a little bit further with your Microsoft Account so that the password is entered automatically behind the scenes and you go directly to the desktop.  I've posted the following instructions before, but here they are again as they should accomplish your mission.

--------------------------------------------------------------------

To Turn Off the Password Entry Requirement under Win8 or Win10

Note: Anybody who turns the computer on can get into the desktop screen directly if there is only one account on the computer.  If there is more than one then they can get access to the desktop by selecting any account that has password login turned off.

Please follow the below steps to skip the password entry screen for a specific account:

1.        Open the Run Command box by simultaneously pressing Windows Key and R keys (Windows Key+R). In the Run dialog box, type Netplwiz and then press Enter key.

OR  Open a Command Prompt window and enter the command:  control userpasswords2 and hit Enter.

2.        You will be presented with the User Accounts dialog, select the user account for which you wish to turn off password login and then uncheck the checkbox labeled Users must enter a user name and password to use this computer.

3.      Click Apply button to see Automatically sign in box.

4.       On the "Automatically sign in box" confirm your credentials and then click OK. Restart the computer and check.

Steps 3 and 4 are critical.  If you omit them you will not have the password login turned off and everything will remain as it had been.

--
Brian

Any idiot can face a crisis. It's the day-to-day living that wears you out.

      ~ Anton Chekhov


 

Hi,

If you’ve set up no password for local account, you may want to leave password box blank.

Cheers,

Joseph

 

From: win10@win10.groups.io [mailto:win10@win10.groups.io] On Behalf Of Alan Robbins
Sent: Thursday, August 4, 2016 6:16 AM
To: win10@win10.groups.io
Subject: [win10] booting directly to the desktop

 

Ok, until this issue with no speech at log on screen is resolved, I want to revert back to automatically going directly to my desktop with no input from me. I used to have it that way

This is what I’ve done so far, but not been able to complete the task.

1.       I removed my 4 digit pin which put me back to needing to enter password.

2.       I entered the command netpliz and unchecked the box to need folks to enter a password.

3.       I tried to revert back to signing in with local account rather than a Microsoft one but here is where I’m having trouble. I go to settings, accounts, and click on sign in with a local account. It tells me my current Microsoft log in ID and asks for the password. I enter that and it takes me to a screen for local account credentials. My log in name is correct but then it asks for a password and then to confirm it. Prior to setting up a Microsoft sign in I did not use a password as I booted directly to the desktop. So, no matter what I put in these boxes, i.e. my current Microsoft password, my 4 digit pin, or nothing at all, I can’t get to the button to facilitate the switch. So, I still have to enter my password at boot up or to switch users. How can I get rid of all this?

Best,

Al


Alan Robbins
 

Ok, until this issue with no speech at log on screen is resolved, I want to revert back to automatically going directly to my desktop with no input from me. I used to have it that way

This is what I’ve done so far, but not been able to complete the task.

1.       I removed my 4 digit pin which put me back to needing to enter password.

2.       I entered the command netpliz and unchecked the box to need folks to enter a password.

3.       I tried to revert back to signing in with local account rather than a Microsoft one but here is where I’m having trouble. I go to settings, accounts, and click on sign in with a local account. It tells me my current Microsoft log in ID and asks for the password. I enter that and it takes me to a screen for local account credentials. My log in name is correct but then it asks for a password and then to confirm it. Prior to setting up a Microsoft sign in I did not use a password as I booted directly to the desktop. So, no matter what I put in these boxes, i.e. my current Microsoft password, my 4 digit pin, or nothing at all, I can’t get to the button to facilitate the switch. So, I still have to enter my password at boot up or to switch users. How can I get rid of all this?

Best,

Al